Full Kill - how to enable?

I received a unit about a week ago and have been having fun with it so far. When I first used the unit I was a bit disappointed that it wasn’t full kill from the eq - then I watched the denon walkthrough videos and was happily surprised to learn that the Prime 4 should have full kill. Is there a way to enable this or is something just funky with my unit?

Welcome to the forum.

Have you set the EQ to ISO in utility?

1 Like

You people are too nice. :flushed:

Yeah it’s better for the faint hearted. :nerd_face:

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.