For the life of me, I cannot install ENGINE

I have tried installing engine on 5 different laptops (all running most current versions of Windows 10) over the last 2 years, No matter what I do, no matter what I try, I always get an “error 0xfffffff7”. I have spent countless hours reading forums, watching videos, and talking to anyone I know using it, and I can’t seem to get it to download on ANY of my computers!

Has anyone struggled as much as I have, and found the secret to installing this program?! This is the only thing holding me right now from upgrading my 6000MKII to a PRIME GO. I can’t see getting a unit that can only run its own OS, if I am unable to use it!

Thanks in Advance.

I have had major issues in the past but I can’t remember how I solved it. I’m sure Engine was trying to place files in a system user account and it wouldn’t let it due to privilege issues.

Edit, here’s my original thread. Engine Prime 1.2.2 won't install and has removed my current version

2 Likes

First: Stop - completely stop Virus Scanner … not tempoarly but complete. Next: Install programm with administrator rights (right click - run as administrator).

This should normally fix the install problems on most computers.

Hope it helps.

2 Likes

I read this! (You are a legend!) I don’t know how to get around this, but I will have to do some more research.