Failure to eject external device

  • Software or Firmware Version: (1.2, 1.3.1, etc…) Current

  • Steps to Reproduce: (Turn on unit, press button X, etc…) When trying to eject my Samsung T5 Portable SSD - 500GB - USB 3.1 External SSD (MU-PA500B/AM), the 5000’s always say ‘failure to disconnect’. I end up having to turn the decks off before removing the device. This issue happens when the harddrive is plugged into USB A in the front.

  • Reproducibility: (ex: Happens 1 out of 10 times.) Every time.

  • Other Relevant Configuration Info: (ex: Plugged into a Windows 10 laptop.) Both 5000’s are plugged into an x1800 via ethernet, but this issue happens whether the 5000’s are connected together or into the mixer.

Thanks.

1 Like

Liking this comment, because this happened a few times to me using a SanDisk thumb drive (also USB-1). It is inconsistent and hard to replicate (probably occurred 3 times maybe in over 80 attempts). I did record a short vid of it displaying the frozen circle animation after it stayed in that position for over 3 minutes at a gig a couple months ago. I too, had to power down and remove the thumb drive.

Obviously, that is not an ideal solution and can perhaps even corrupt your Engine Prime Library database. I don’t know this for sure, but after reading about this topic and it happening to me recently, it is possible. I hope others can report if they shared a similar experience.

Does trying to eject multiple times not make any difference for you?

Thank you for responding. I have noticed the issue is inconsistent for me as well. For me it’s about a 30-40% chance it does not eject and I use these decks about 2-4 times a week. I have only replicated this issue with the USB A port in the front. The one time I used the USB port in the back I had delay issues with cues, so I haven’t used the back ports in a while.

@Reticuli ejecting multiple times does not make a difference. I have tried 4-5 times in a row and it consistently fails to eject. Hopefully a technician or mod can chime in, as your question must help narrow down the root cause.

1 Like

@JWiLL Bringing this to your attention

Absolutely. Your situation sounds more dire than mine. As I mentioned, it’s only happened about 3 times to me so far since I started using them live in June (replacing my CDJs). But hopefully, we’re in the minority and this does get addressed. Last time it occurred was early November.

When it happened, I did press the eject button multiple times after a minute or two of the animated circles continuous spinning and it did not make a difference. Ultimately, had to power off.

Hey guys, Ive been having this same issue with failure to eject thumb drives. IN ADDITION… I have experienced the player turning itself back on after ejecting the thumb drive and i have hit the shut down / power off button. Im not sure (Denon - if your listening) if this should be a separate topic or not as it seems to be related to the failure to eject issue as well since that precedes it. I have also had to power of the machine and remove flash drives as other users have described, without them being ejected properly.

I’ve had this happen to me about 2 times in the last 2 weeks. It sure why it happens.

I tried pressing eject multiple times but nothing.

Turning the unit off works no problem. So that’s what I did

There should be something about this.

What did you have in mind ?

I mean to say I’m not sure why this happens.

I honestly have no idea why it does or what to do about it.

I still want NTFS support and zero writing to the drive in read-only mode, which was a feature abandoned for some reason. You wouldn’t have to worry about ejecting. Since Wifi now includes an option to work without saving anything when there is no drive connected, I’m hopeful NTFS read-only support can be revisited.

“Reticuli”

Hey Just got my 5000M’s and I really love them!

Do you have any regret with yours ? I know you’ve had them for a while and went through some growing pains since you got them.

I like them about as much as the non-Ms now.

Rather than throwing the “NTFS line into the “how should I format my drive for prime use?” Posts which come up time and time again, how about a Preferences setting of “write back to storage devices Yes/No?” On the players themselves.

People are confused enough between ExFat and fat32, let alone a third, and I suspect , minimally used option.

NTFS read-only support was in the original specs and manual, as was HFS+ read-only support, and the crummy little Geminis can do it.

And yeah, if they can do NTFS read-only (and HFS+), they can do a preference for read-only mode in the utility settings for any other format, and vice versa. Let’s have all of the above. Wifi read-only mode already proves this is doable.

Boom, you have your drive set up one way and you never have to worry about ejecting the drive properly or the players screwing up the database, file table, or anything else.

1 Like

Is that a good thing or a bad thing?

That you like them as much as the non M version

It’s an improvement from when I first got them, and it’s just based on whether I wanna use touch jog or moving platter.

1 Like

Gotcha thanks for that.