When sweep FX knob is turned fully clockwise it kills sound even though its set for bleed in settings . Using 1.4

There should be an option in the preferences setup to either “kill or bleed” the filter. This will allow the audio to still come through when fully turned.

I prefer the kill myself and it’s great they have the option.

Thanks for replying. I have it set for bleed in preferences. It works fine when i turn it counter clockwise but kills the sound when turned fully clockwise

Ahhh. I’ll check when I get back on my system.

Maybe it’s just the lowpass side that bleeds? The highpass should really kill if set to ON. I’m pretty sure that could be a bug as I’d expect it to bleed on both high and lowpass as opposed to just one.

When it is set to ‘bleed’ it does bleed though on both the highpass and lowpass but the low is much more audible. The highpass has a much lower volume when it gets to the extreme right on the rotary.

If you have a track already playing, go into preferences and turn the filter while pressing the ‘kill’ and ‘bleed’ options you’ll hear the change in the highpass.

MrWilks is correct - there is still some high end frequency coming through on the bleed settings. It may be less noticable, depending on the general high frequency content of the track, but it’s still there.