Engine prime & MCX 8000 Problems resolved and new ones

Hi @jwill I have noticed that the problem with tracks with extension .m4a was resolved but it does not appear in the notes of version 1.3.2 or 1.3.3, I think this should mark as solved in the publications I made here [UNDER REVIEW] Tracks with AAC codec at 320 VBR with extension .m4a to mcx8000 are not exported, on the other side I have not received an answer for these problems I posted ( MCX8000 does not load cue points in some tracks that have them correctly in the usb), (MCX8000 does not show cue on some tracks randomly)

I have delved deeper into the problem and notice that it does not happen randomly as I thought, the tracks that in the mcx8000 do not show their cue points are always the same even if you delete the databases and do it again from scratch, if the tracks are loaded directly from the usb to engine you can see that the cue if they were exported correctly only that the mcx 8000 does not see them (I do not know if it is any detail in the export or the mcx) I attach some of the tracks so they can see that they have the same ones that cause this problem

https://mega.nz/#F!EE5kwCCK

the encryption key !n8LBKg_OUTjAhf_ZxGCeOA

I know I commented that the bugs for the mcx 8000 and the support for stagelinq were being solved (the latter for me is not very important as I commented in another thread), any idea if we will have this bugs solved before the end of the year

regards