Engine Prime 1.2.2 won't install and has removed my current version


#1

I need to add some music for the weekend to my MCX8000 standalone pen drive, and against my better judgement I tried to upgrade Prime when prompted.

When I tried to install 1.2.2 I get the message below. Also tried as admin with the same result.

Worse than that, it has also completely removed Prime from my PC and now I can’t do anything at all.

Windows 10 Professional Version 1709 build 16299.371

Come on guys, it shouldn’t be this difficult …

Capture


#3

Any idea guys or am I going to have to recover a backed up image to sort this out as I really need EP to be running for the weekend.


#4

I don’t want to rule out the “not so good” installer. But can you place an item or icon in that public desktop folder with your logged on account?


#5

Yes, I can copy to the folder manually and all permissions are correct. first thing I tried :slight_smile:

Not sure why the installer would require access to that folder anyway?


#6

Mm okay…weird

It wants to place the Engine Prime icon there. Just like an Adobe Reader does.

Don’t know what to try next. Download file is not “blocked” when showing properties? Try perhaps with compatibility mode?

I could zip my installed Engine folder for you to try.


#7

Seems quite computer specific considering no or else has said about this . Any internet security apps or system security running ?


#8

No 3rd party security. just Windows defender.

I ended up recovering a previous image overnight and it’s all working again, but it would be good to find out what the issue was as Prime will need updated at some point in the future.