Engine 2.0 loads the wrong track

Saturday night I encountered two problems with my first 4! engine os 2.0, sometimes but not always by pressing a hot cue the track goes into play even if the function is on momentary! second defect I am looking for liquid narcotic and I have a list of 4 original versions plus the remixes! I load a remix in the deck and when I press play on the deck it loads me the original version (ie it replaces the song loaded automatically and then the play starts!) I reload the remix again and when I press play it reloads the other original version again! this happens because the remix version when it is loaded is already at the end of the track, so I press the hot cue to bring it back to the beginning of the song, but instead of going to the beginning it automatically loads me the other! in the order of the list I see the original version first and the fourth at the bottom of the list is the remix I am trying to upload! so I solved it! I load the remix I bring it back to the beginning of the track through the neaddle search from the touch and everything works !!

Hey DJVeleno,

It sounds like this is the result of 2 things in combination - Continuous mode is on and the fact that one of the tracks has a cue point directly at the end of it. Pressing cue jumps to the end and then loads the track. If continuous mode is disabled or if the cue is moved back to the beginning of the track, this should be resolved.


but I had disabled the continuous mode I’m sure! I’m sure she was no longer active !!

Hrmmm. Then my theory isn’t valid anymore. We’ll keep an eye out for it - and if there is anyone else who see’s this post they can fill in additional info.

It’s probably worth to check to see whether the cue point has been set at the end of the track anyway - this would be an easy fix to place it back at the beginning.

hello thanks for your interest! and that I have noticed more than once in a year and a half that I have the prime 4, that some tracks have the cue at the end! I tried to bring them back with the cue at the beginning but then I realized that the following evening the cue came back at the end! that is, change does not save me! mystery

Sometimes it happens to me too, because I activated the option that sets the CUE at the beginning of the loop. So if I activate the loop at the end of a mix, then I will find that that track has the CUE shifted to the end (i.e. where I did the loop). So it’s actually not a malfunction, but it depends on the setting you made.