Disable the microphone squelch

Hi there, the microphone preamps on my Prime4 sound very good. However, there is a squelch here if the input signal becomes too quiet (e.g. if a speaker is too far away from the microphone). This is set too sensitive and it happens again and again that syllables or whole words are swallowed up. That is very annoying.

How can I disable the squelch? greeting Thomas

It’s an audio gate that’s causing that. Denon have said they’ll correct it in some future update, not necessarily the next one.

The workaround is to give guests, who don’t know how to annunciate, a mix that’s plugged into a spare music channel instead

Hi @fantomxs,

This is a confirmed known issue, see here:

I’m going to close this topic.

1 Like