Crates show on USB (in laptop) BUT not when plugged in MCX8000

Hi,

I have an issue with my MCX8000 reading my USB (256GB, FAT32)

I have made crates of all my music from my laptop (replicating Folder structures) in Engine Prime.

All tracks have been analyzed (231GB worth) and I exported to my USB.

Problem: When I plug the USB in I cannot access the crates. Yet, when I go into Folder/Engine Library/Music every single track is there.

When I plug the USB back into my laptop and open Engine Prime and open sync manager all the Crates show up on the left (i.e. in EP) AND on the right (the USB) so I know the data is there.

Checking the properties on the USB through windows shows that 231GB of the USB storage has been used - so the data is there. I have MCX8000 compatibility turned on too.

So my question is; what am I not doing? or what do I need to do so that the crates are accessible when I plug the USB into the MCX8000?

hello, apparently you are not clicking the export button to mcx8000 after transferring your tracks to usb

regards

Thanks for that. You are correct - I had not done that - Doh!

However, I have done that now ie. Export to MCX8000…and I still can’t see any of the crates the EP is telling me are there.

Any other thoughts?

Thanks, AB

Verify that you have firmware 2.0 or higher in your controller, if this is the case, I recommend you format the usb and do the procedure again this time, not forgetting to export to mcx 8000, this last case takes a little time, maybe you gave the button but I don’t know It did for some unknown reason, by the way, what version of engine prime do you have? I haven’t tried 1.6 yet so I can’t tell you if it has a problem with that, currently I have 1.5 something and it works perfect

I hope you resolve, greetings and excuse my English

Thanks for all the help and suggestions. Got it sorted in the end. Took a couple of go’s but eventully got there. 507 tracks not going to work, out of 12k. Not bad.