Crates not syncing to SD card help please

Hi, I’m new to the Denon DJ community and just got myself a pair of SC6000M’s which are incredible. Unfortunately though I’m trying to transfer my crates to my SD card - Sandisk Extreme SDHC 32GB - in Exfat but they aren’t syncing to the card. I’ve tried everything i can think of but nothings working. Does anyone know why this might be happening?

Thanks ever so much if you can help.

Steve :slight_smile:

First of all some trivial questions:

  1. Is your SD card being seen by Engine Prime? That is, does it appear among the available units?

  2. If the SD is visible in Engine Prime, have you already tried to load tracks? Do they work on your SC6000?

  3. You write that the SD does not synchronize, can you be more precise? Doesn’t sync with PC? In which direction does it not synchronize, ie from the PC you cannot load tracks on the SD or vice versa, you cannot update the PC with the changes made with the SC6000?

Hi DjAJ,

Thanks ever so much for your message.

  1. Yes, Engine Prime shows my SD card.
  2. Yes I have tried to load tracks onto the SD card in Engine Prime but they won’t copy onto it.
  3. When I mention the SD card doesn’t sync. I mean when I go into sync manager in Engine Prime where you can choose which crates or playlists to transfer onto your SD card, they don’t copy onto the SD card.

Here’s my work flow:

  1. I have one main music folder on my MacOS called DJ Music.
  2. I import music to MiK.
  3. Then import to Serato DJ Pro.
  4. I then go to Engine Prime and update my Serato library.
  5. I then right click and import Serato crates. 6. When my crates are in Engine Prime I then go to device manager.
  6. I try to drag over a crate onto my Sandisk Extreme SD card into the collection folder but it never transfers my music.

When i drop a crate onto the SD Sandisk where it says collection, nothing shows up on my SD card or in the Engine Prime preview window. where it will let me know what tracks are on there. And I have formatted my SD card to exfat and use partition MBR.

When I export from Serato DJ Pro though, everything exports to my SD card easily but all the cue points I’ve made don’t show up on my decks. I’ve also made a video on my youtube channel doing my best to show what is happening. I have no clue what I’m doing wrong.

MacOS Catalina 10.15.7 Processor 3.4 GHzintel core i7 Memory 32 GB

Here is a video I made to show what’s happening when I try and export my crates/playlists.

I really hope you can help me. Its my first time using Denon products and i can’t wait to get DJ’ing.

Any help would be greatly appreciated.

I hope this all helps a bit more of what’s going on with my Engine Prime.

Steve Rippin :slightly_smiling_face:

I would start by doing some simpler tests.

Let’s forget about using MiK and Serato for now. Use only Engine Prime: import your tracks into it, analyze them only with Engine Prime, create your own H.Cues and loops. Then try to export your tracks to your remote collection (SD card) without using “Sync manager”: simply drag and drop the tracks into the collection of the remote drive, still using Engine Prime. Let’s see what happens.


Thankyou for your advice. i have done exactly what you said and dragged my songs from engine prime which have been analysed and cue points added to my sd card but they still don’t show up. I’ve called the drive sd 32gb and as you can se, none of my files are there. i have inserted the sd card into my denon player and it will show up but it isn’t analysed and has none of the cue points I added. Sd card is in exfat and MBR.

![Screenshot 2021-05-03 at 16.21.07|690x451] (upload://ofGX2q9A6yc7QL53BJPRiaZ0sKt.png)

Thankyou again for doing your best to help me. By the way, I see your from italy. Ciao spero che tu abbia una buona giornata. Hope i said that correctly. My mum is Italian.

Might be a stupid question but does your SD card have a write protection slide lock and, if so, is it engaged?

Hi SirReal, no that’s not a stupid question, that’s a good one and I checked that yesterday just in case. It’s really weird why it won’t copy my crates over. I thought it would be straight forward doing this. They make it look really easy to do in the YouTube tutorial videos I’ve watched.

Hope your having a good day :+1:

Let’s try yet another way. Format your SD completely. Then copy on the SD some MP3 files even not analyzed by taking them directly from your folder, without using Engine Prime.

Remove the SD from the computer and insert it into your beautiful SC6000: then turn on the SC6000 and see if it detects the MP3s and analyzes them.

Bene, saluti dall’Italia.

Yeah that worked DJAJ. My Sc6000 recognised and analysed the mp3s. I’d just love to know why engine prime on my Mac doesn’t work :thinking: this is very odd. I spent a couple of weeks adding cue points to my tracks and would love to get those in somehow.

You are very helpful and I really appreciate your advice my friend :pray::+1:

1 Like

can EP export to another usb stick? check if you can.

Hi Mufasa,

I’ve just ordered another USB stick to see if it will work. Thank you for your advice :+1: I’ll update on here how I get on once it arrives.

I really appreciate yourself and everybody else who are doing their best to help me on this issue :pray::slightly_smiling_face:

Have a great say,


1 Like

How are you getting on?

Unfortunately my music still isn’t transferring to my USB stick, SD card or SSD from Engine Prime. It works if I drag and drop tracks to the external device but then I loose all my cue points and loops which I’ve spent weeks organising. Does anyone have any ideas why this might be happening?

Thankyou and thanks for your DM Mufasa, I’ll do what you suggested and see how that works out :slightly_smiling_face::+1:


Great stuff. Let us know how you get on.

Will do buddy :+1:

Have a good day :slightly_smiling_face::+1:

Any luck?

:wave:t5: :wave:t5: :wave:t5: :wave:t5: :wave:t5: :wave:t5: :wave:t5:

Hey Mufasa, unfortunately no. I’m still struggling. I’ve also noticed when I’m importing songs straight in Engine Prime there not showing up. So tomorrow I’m going to do a test on my mums laptop and see if Engine Prime works ok on her computer. If it does, I’m thinking I may have to do a factory reset on my Mac :grimacing: hope your having a good night :+1:

Try uninstalling EP and install again.

Grab the latest version from Denon DJ site.

Delete the Engine Library as well.

Your tracks are definitely on your Mac right? Not a NAS

Hi Steverippin, I’ve just got SC6000s and am also having this issue trying to export directly to the players. Engine Prime for me is sending all the track titles information and everything but isnt sending the actual track data for some reason. Tried everything I just don’t know what else to try as im exporting to the SSD built into the players. I’ll be keeping an eye here to see if you get it working.

Hey Mufasa, so sorry for the late reply. I’ve only just seen your message from yesterday. Yeah, my music is all on my Mac. I’ve done a factory reset and waiting for it to load up. So it’ll be interesting if anything changes when I install engine prime again. You have been fantastic Mufasa with all your advice :pray: Thank you :+1:

Hey MaynotDJ,

The decks are amazing aren’t they :ok_hand::sunglasses:

I’m really sorry to hear your also having this issue though. The guys on here have been fantastic and are really helpful with their ideas and advice. I’ve been told to make sure my USB’s, sd cards, ssd’s are in exfat and MBR format. I’m on an iMac running Catalina. I wish I could be more helpful MaynotDJ, soon as I get this sorted I’ll post an update with how things are going. I’ve had my decks for two weeks now and still not been able to get on with my mixing.

We’ll get there :+1:

1 Like