Crash on startup 1.5 Win 10x64

I’ve never installed engine prime before. I installed it and ran it and it crashes on start up. Here’s what the launch flow looks like:

  • Splash screen appears showing loading bar for version 1.5.0.46575724a
  • Loading bar finishes, UI displays
  • After UI appears to load, the application shuts down with no error message of any kind.

I’ve read through a bunch of threads on similar issues but the solutions don’t seem to help in my case. I’ve tried deleting the Music\Engine Library folder multiple times but that hasn’t help. The app is installed on my C drive which is NTFS. I had a secondary D drive, also NTFS, and a 3rd drive, F, which I formatted as exFat with the intention of using that to prepare my engine prime music/etc. There’s a dvd-r drive as well but no media in it. No other drives, removable or otherwise are connected.

I am running Windows 10 x64 on an i4790k with 32gb ram and a geforce 2080rtx super so my specs vastly exceed the minimum.

Is there a log file somewhere that I can look at to gleam any info as to why it’s crashing?

Hi @architekt, welcome to the forum!

First of all, you’ll only need ExFAT on the drive that you would “put IN or attach TO” a Prime device. So, in your computer it can all be NTFS (Microsoft default).

Did you install with elevated prompt (rightclick open/run as administrator)?

Ya, I installed as admin. I also tried running as admin as well. Thanks for the prompt reply!

Okay great.

What if you delete the Engine Libraries on the root of the C/D/F drives?

The only “Engine Library” folder I see is in C:\users\myusename\Music. Are there supposed to be other possible locations as well? I’ve tried deleting this one a bunch of times and that doesn’t seem to fix the problem.

Ah right, those would probably show up if you add music, which you can’t yet…

Little options left. GPU drivers, DirectX etc. are probably up2date also.

I’ve got the latest nVidia driver as of this writing. Says version 446.14. DirectX is up to date. I play a lot of video games and also make them, so that’s definitely something I can guarantee is always up to date haha.

Hi architekt.

As an aside try creating a secondary profile on your PC with admin rights and try installing to that.

Tried that, same results sadly. It does work in a VMWare virtual machine but that’s not an ideal set up.