[Confirmed] Cannot enable wifi unless it is enabled and connected at startup

  • Beta Version:

  • Steps to Reproduce: Turn on unit. Wait about an hour (could be less time. Did not test for this). Try and connect to wifi.

  • Expected Result: Expect to be able to select a network connection and connect to wifi and tidal.

  • Actual Result: Screen pops up says that wifi is disabled and that i need to enable wifi before connecting. Only way i know to enable is to turn off unit and turn back on.

  • Reproducibility: Has happened every time i have tried to use it.

  • Additional Notes: Seems like wifi goes to sleep after a certain time and their is no way to enable it again without restarting the unit. Need an “Enable wifi” button or stop it from turning itself off after time passes.

  • Link to Video Repro:

1 Like

Even turn off and restart WIFI from utility menu does not work. Tidal connect will run to an infinite connection loop, where you cant get out but turn off unit.

edit: Shut down than also hang … not good.

Hard Turn off Unit!

Hey @jamesvanek, @DJDark, We’ve improved our WIFI connection handling in Beta 2. Are you still seeing this issue? If not, I’d like to close this.

It´s still there - also found now a problem to connect to my cellular created hotspot. Phone is a Samsung Galaxy S5. Ipad and all other devices work without problems with this generated hotspot, but Prime4 say - no … can´t connect. It is even if you have full 4G or weak UMTS … it will not connect.

Ipad - No problem.

Hey @AIRVince I updated my prime 4 with the new beta. I am seeing much better performance with my wifi hotspot connected from my phone. I am connecting to Samsung Galaxy S8+. No problems so far.