Channel meters peaking in red on VDJ 8.4/2020

I don’t know if I got a bad unit, but the channels meters are always peaking in reds for me in (PC mode), even with my trims set at min. The standalone mode is fine with the same music files. This hasn’t happened to me with other controllers so I don’t think it’s my laptops. The master level is fine so been gigging with it so far and just thought I bring it out.

VU meters in controller mode are controlled by midi commands from the software while master VU meter is always hardware.

So you have a VDJ problem, maybe try with a older version to verify or look for a setting in VDJ options where you can change channel vu meters to pre or post-gain?

1 Like

Set ZeroDB in VDJ to -6 and that will fix it.

By the way, the top LED is Zero which is not overloaded, the fact the LEDs are red sends the wrong message as it’s not overloading as such.

I had the same issue but it’s perfect now. See here:

1 Like

thanks much :+1: :+1:

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.