Can't install Engine Prime software

Tried several times to install version 1.3.2 (WIN 10, all updates done) and always getting same message : Setup failed - error 0xfffffff7. Tried everything I’ve read about that : running as administrator, checking Windows install service is running, installing from an usb key… It seems to hang at the end of the installation, just after DirectX, displaying “processing Engine Prime”. Progress bar goes a little back and I get the “setup failed message”.

Check your Windows Installer service is running.

Yes, it’s running

Hi @ydtconcept,

Sorry to hear of the difficulties. Could you provide the installer log? See the steps below.

  1. Open cmd.exe as administrator
  2. Drag the installer exe into the cmd window. It should populate the path to the installer.
  3. Enter extra parameters at the end of the installer exe to get log files out. e.g. c:\Users\username\Downloads\Engine_Prime_1.3.2_Setup.exe /log C:\install.log
  4. Go to C:\ drive and copy the the install.log file

Try reinstalling the graphics card drivers. Then a fresh DirectX is also written. It went well for me after that.

Also cant get this to install and im getting the same error and i cant do the cmd as it doesnt do a thing either.

Installed new gfx drives and made no difference either.