Cannot get the 1 on beatgrid to move to start point

I’ve just started learning about beatgridding and I’m mixing Drum & Bass.

I’ve changed the BPM settings to 98-195 and analysed my tracks and most of the beatgridding is good, but on this track I cannot move the 1 to the cue point.

I tried hitting the button to put the line 1 beat to the left but it doesn’t make a difference and if i use the arrows to move it stops before it gets to he beginning and won’t allow me to go further.

How to i get the 1 line onto the starting point which is what it’s doing for all the other tracks?

Did you try moving the grid with the < and >

The one below the ones with the sticks ie T < - > T

  • < & > slides the grid freely

  • T< & > T moves the grid in one beat increments

1 Like

Yeah tried that but will have another look at that particular track again as I’m getting the hang of it a bit more now :slight_smile:

Yes I thing that’s a glitch because that never happened before. I get that too. However not a biggie I just move the glide to it an keep it going :blush: