BUG Some scripted tracks are only playing in autoloop modus-need help

Although all of my tracks are scripted, some tracks are marked as non-scripted in Engine Software. Or rather the Soundswitch point is missing on some tracks. These are then only played back in autoloop mode. I have already re-scripted the affected tracks, but did not improve anything. Very annoying.

You may need to resave the project file and point engine desktop to it

I’ve already done it - unfortunately it didn’t work

Do you have more than one project file set up in SoundSwitch?

No only the same as in SW Desktop

For me, some tracks that have a script are only played in autoloop mode. Some tracks are missing the point in the engine library even though they definitely have a script.

Some tracks run correctly in script mode - some don’t - seem to work at random

But when I play the tracks using the SW desktop software via the Art-Net network connection, everything works fine.

Override scripted track is switched off, all paths to the SS project file and the correct venue is selected

I have the assumption that somehow the synchronization with the autoscripts in the new 2.0 update does not work properly

To compare, have you tried running your light show from the SoundSwitch software via Serato/Virtual DJ, or StageLinq? If so, how does it perform?

I’m using only SW-Software via PrimeGo. Before the 2.0 Update it works fantastic or-for now- when I play via Art-Net everything is ok

I find the solution:

In the menu of the PrimeGo in the settings of Lighting there is the setting Start / Stop.

When booting the PrimeGo and calling up the lighting menu, you unfortunately have to confirm each time whether you want to use the simple or the pro version.

After you have then chosen Pro, the setting is then set to “Start” in the menu and you would think you can start.

This also works - but with the problems already mentioned that some tracks are only played in autoloop mode.

The solution: Press “Stop” in the settings menu and then “Start” again - wait a moment and everything will run fine.

You have to come to that first …

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.