BUG? Autoloops not running automaticaly


on my Prime 4 rhe autoloops are not running automatically. They are running only one time if I start them manual and some of them are not working at all. Override scripted tracks is on. No track is scripted.

Just tryed to script a track, the scripted program was also not started at the Prime 4. On Notebook working.

I only use autoloops all the time in my setup.

If I use the same soundswitch Program with notebook and stagelinq everything is working fine.

Maybe you can fix it?

Just some first checks to see if we can find cause:

  • Do you play the songs you expect lights to run with fader up on Prime 4?
  • What version of Soundswitch desktop your running?
  • Did you export the Soundswitch files trough Engine DJ or in Soundswitch?
  • Do statics work as they should? Do overrides work?
  • Are you able to shoot a video?

It’s working on my end by the way, so there must be something to be found to help you out…


thanks for your reply.

Here the answers:

  • Yes. Fader is up
  • Soundswitch 2.4
  • Soundswitch files exported via Engine and also tried via explorer.
  • Yes Overrides and Static looks are working -I am able to make a video. Where should it be sent?

Yours, Tobi

I have a similar problem:

For me, some tracks that have a script are only played in autoloop mode. Some tracks are missing the point in the engine library even though they definitely have a script.

Some tracks run correctly in script mode - some don’t - seem to work at random

But when I play the tracks using the SW desktop software via the Art-Net network connection, everything works fine.

Override scripted track is switched off, all paths to the SS project file and the correct venue is selected

I have the assumption that somehow the synchronization with the autoscripts in the new 2.0 update does not work properly

I have the same as well… override works perfect but auto loop doenst do a thing.

Maybe it helps for you too:

In the menu of the PrimeGo in the settings of Lighting there is the setting Start / Stop.

When booting the PrimeGo and calling up the lighting menu, you unfortunately have to confirm each time whether you want to use the simple or the pro version.

After you have then chosen Pro, the setting is then set to “Start” in the menu and you would think you can start.

This also works - but with the problems already mentioned that some tracks are only played in autoloop mode.

The solution: Press “Stop” in the settings menu and then “Start” again - wait a moment and everything will run fine.

You have to come to that first …

Sadly but the prime 2 crashes when i press the stop button, and it will give black screen and turn off.