Audio breaks during beat jump

  • Software or Firmware Version: (1.2, 1.3.1, etc…) 1.32

  • Steps to Reproduce: (Turn on unit, press button X, etc…) Load a track and beat jump rapidly

  • Expected Result: (ex: It does X…) Seamless beat jump

  • Actual Result: (ex: It does Y…) Audio breaks briefly when jumping

  • Reproducibility: (ex: Happens 1 out of 10 times.) Happens a lot

  • Other Relevant Configuration Info: (ex: Plugged into a Windows 10 laptop.)

  • Operating System & Version (if applicable):

  • Link to Video Repro:

2 Likes

I used to have this happen with cheap or knock-off usb sticks, like my Sandisk that wasn’t a Sandisk on the inside.

I haven’t had it since I bought my main flash drives from well known shops

Storage type should not be an issue. Track is loaded as a whole. Even on slow USB drives, they would be sufficiently fast enough to load a track in a few seconds. :wink:

Some of my “ at home “ practice sessions would involve me choosing a track and then stupidly beat jumping all over the place before the analysis had completed. So me trying to jump to a point three or four minutes into a track just moments after getting the track onscreen. Now, I set those sort of things with a hot start or whatever

These are fully analysed tracks. Not a biggie but annoying. Was used to flying through tracks without a hitch on Traktor!

Yeah it’s a thing. Happens on both SC5000s and Prime 4. I’ll admit I’ve found that if I engage it just slightly before the beat instead of right on it I can avoid it ‘most’ of the time but not all. And the more bars you skip the sketchier it gets. Seems like an optimization issue but they still haven’t licked it yet so I’m starting to wonder if it’s a processor or memory issue.

1 Like

It happens 9 out of 10 times when used but agreed on the ‘sort of’ work around about hitting it a millisecond before the beat. It’s not ideal and really let’s the feature down but I’m hoping they optimise it in the near future. I’m a BIG user of beat jump in SDJ and I shorten extended edits all the time with it. On the Prime gear it’s unused as it’s not reliable enough to give me glitch-frew audio.

One of my only bug bears with the system and I’m desperate for a fix to this. It’s a critical feature for me.