2.0 FW "Unsupported File Type" error for all tracks


#1

Hi all, Have updated to 2.0 FW and whenever trying to load tracks, “Unsupported File Type” comes up. IU can see all tracks in crates/playlists etc. Engine Prime shows that they are compatible with MCX. All tracks worked on 1.5 FW. Entire library is in AAC.

Have contacted Denon support twice, still no help from there.

Any suggestions?


#2

I also have some aif track “unsupported File Type” warning is doing. Search plays the same track.


#3

Hi @leo.schumacher37 did you export the tracks as mentioned in the update video?


#5

Right deck ‘unsupported File Type’ warning, the left deck without error loading and playing. it does some very few tracks.


#6

Hi @Chloe_DENONDJ Yes, I have pressed “Export to MCX8000” and waited for process to finish.

As far as I am aware, my process is correct. It is as follows:

Analyse tracks in Engine Prime on hardware collection

Move to collection (or crate) of FAT32 USB thumbdrive

(With MCX Compatibility set to “ON” in settings window) export to MCX 8000


#7

But then the MCX Compatible window would be blank, right?

Also, these all work on 8000 when firmware is rolled back to 1.5 and files are analysed in Engine 1.5

I have yet to experiment with Serato, following this FW update


#8

@Chloe_DENONDJ Still haven’t gotten this to work! Emailed support a week ago no reply cmon guys!!


#9

Hi @leo.schumacher37 I do apologise about this. Please message me your contact details & I will inform the Service manager


#10

Hi, I am having the same issue. At least 20% of songs loaded on my Fat 32 USB have the error unsupported file type. I did the same process as above and exported to MCX8000. I tried downloading some of the songs again and adding a Fresh MP3 but have the same issue.


#11

@dcosack unfortunately, my fix for this issue was to convert my entire library to .mp3 from AAC. This solved the problem. It appeared to have been an issue with the encoding not being read by the 8k for whatever reason. Multiple calls back and forth with support (as well as forum posts and emails) yielded nothing. Supposedly the only update from 2.0 in latest firmware (v 2.1) was “fixing error reading some AAC files” which I assumed was to fix this very issue however, nothing had changed from 2.0. Still in the process of having to cue up my new mp3s :face_with_symbols_over_mouth:

Nevertheless, they play, so I’m surprised the error persists for you with .mp3. Have you tried other formats too? Does the issue persist with .wav etc?


#12

Software error in progress. at least they should have done a little update. Looks like they don’t care if you look from the outside.