Unknown Icon (first time I've seen it)


#1

Hello,

Can anyone tell me what the icon with the red exclamation mark means? This is the first time I’ve encountered it.

Thanks in advance.

enginefolder


#2

Hi Grant - the file could be corrupt, or a non-supported file format.

Supported formats (for Engine 1.5) include:

MP3 (File extension: MP3) CBR/VBR, 44.1 kHz, stereo or mono AAC (File extension: M4A or AAC) CBR/VBR, 44.1 kHz, stereo or mono WAV (File extension: WAV) LPCM, 44.1 kHz, 16-/24-bit, stereo or mono AIFF (File extension: AIF or AIFF) LPCM, 44.1 kHz, 16-/24-bit, stereo or mono

You can often check the file type and the audio parameters of a single music file by right clicking on it on your computer browser and choosing “Get Info” or “Properties” option.


#3

Thank you. It was a Beatport download and playback is working. I’ll re-download just to be sure. Thanks again.


#4

I’ve had this icon pop up on quite a few tracks in my library and I’ve never been able to figure out what it means. Although each track that it has appeared alongside seems to play on my MCX8000 without any issues…


#5

It may play but you will not have all the features working such as loops.


#6

Ive got a few playlists full with this Icon, mostly stuff I’ve converted to 320. its kind of answered my question. they all seem to play tho. I don’t think I’ve had any loop issues either.


#7

This icon appears on many files in my database. All files are MP3 format. The files will play in Engine and other software on computer like Windows Media Player but will not play on the MCX8000. I tried redownloading files and they work for a while then stp working. The MCX8000 says file not supported. They are set to the proper parameters for compatible files per the instructions manual. Every month it seems I have to create an entirely new database to work with these files on the MCX8000. I get about a month of no problems then boom, all over again.