SC3900 + Traktor 2.5 (Solved)


#1

DJTorch

Post 08 Nov 2012 17:32

I have been using this setup, mostly at home, but I will be playing the Club Scene very soon. If there’s anything I noticed that was negative was the unpredictable behavior the decks have with communicating with Trakor 2.5. Sometimes they connect up fine, the first time and then other times you have to restart the software

Here’s the scarier issue. Let’s say I’m “getting my mix on” and all is cool, but I inadvertently use my mouse to start a track instead of one of my decks? This action disables the play function on the deck and can only be restored with a Traktor restart!

DENON Post 09 Nov 2012 00:20

Hi DJTorch,

Make sure you always fire up the Decks into MIDI mode FIRST and before you open Trakor.

Thanks

demsy11 Post 09 Nov 2012 01:52

Man make sure you updated your decks to v1040.

Very important with traktor.

Good luck

ACE

Unread post 09 Nov 2012 20:48 Re: SC3900 + Traktor 2.5 If you’re using the decks in Hybrid mode, when you push the play button with the mouse, it switches the Traktor deck/s to “internal” mode. This will obviously disable the timecode feed coming from the 3900’s. To rectify this easily, use your mouse again and click on the deck letter (A/B/C/D) that isn’t responding and select “scratch control”. NOTE - Only do this if you haven’t stopped the 3900 from playing by pressing pause/cue otherwise the music will stop - because the deck/timecode signal has stopped.

cooly post 01 Feb 2013 10:04

Hello,

I begin on traktor with the SC3900 in hybrid mode , with the X1600 mixer. I noticed that the synchronization in vinyl mode was not stable, and when I disable it ,the bpm was stable and did not move any more. It is normal??

Thank you

DENON 01 Feb 2013 15:26 Re: SC3900 + Traktor 2.5 cooly wrote: Hello,

I begin on traktor with the SC3900 in hybrid mode , with the X1600 mixer. I noticed that the synchronization in vinyl mode was not stable, and when I disable it ,the bpm was stable and did not move any more. It is normal?? Thank you

cooly Posts: 30 02 Feb 2013 03:30

In the preset i tested low and medium for the platter sens, and the problem is fixed! thank you!

DENON 02 Feb 2013 04:20

Great, thats what I was going to suggest next. Low or Med. dont use High for Hybrid.