Request: Global tempo lock for Tempo-Based FX - user defined


#1

Just do the thing he shows us in the first 60 seconds, on a fairly old Pioneer mixer. When we disable the “prime” button on the mixer (for tempo-based FX) allow us to then define the tempo manually (whether the mixer reads from an incoming audio signal, like Pioneer, or whether with the knob) and allow that tempo to LOCK to the session, regardless of our twisting of the FX destination knobs.

Please. It’s in the manual that the mixer can do it. I was told today that Denon was to “change the manual because we made a mistake” and that the mixer would not/should not behave in the way described on page 11 and highlighted in the youtube video below for Pioneer.

My rep is currently testing the Denon X1800 in the factory to see if it behaves as promised/advertised and, on confirmation that it does not - they will generate a return for my mixer. This really ■■■■■ guys, but the device needs to do the things it needs to do.


#2

Sorry you’re having some issues with the tempo setting behavior.

Have you tried the following:

  1. Set the BPM manually by press + hold Tap/Auto and then rotating the FX Time knob.
  2. After manually setting the tempo, press + hold the Tap/Auto button for 3 seconds.

On my unit, after performing the second step above, all channels are set to the manually defined tempo until the Tap/Auto button is pressed or Engine Connect is activated (or mixer is power cycled). If still experiencing issues, perhaps try setting Engine Connect to “Manual” in the System settings of the mixer. If none of the above work, it could possibly be a hardware issue.

Cheers.


#3

Yeah, mine has to be defective.

First - if I start a track on channel 2 at 108 BPM and twist the dial, while the fx are enabled on that deck AND it’s set to master - the master FX jumps to 120 regardless.

If I select Channel 2, disable prime, and do the manual move to 108, followed by a hold of 3 seconds - it jumps to 120BPM. Nothing I’ve tried is working. My replacement comes early this week. I’m hoping it was just a bad unit, but it’s odd that the rep at InMusic insisted it was “working as expected” per our emails. I think he just misunderstood what was happening bc he has no intimate knowledge of the products for which I have concerns.

That part of InMusic’s customer service needs to change. For any other brand, if I have a model/product line question - I can talk to someone with the info to help. This dude told me “there’s nobody else to speak with above/beyond me” and that’s a disappointment.


#4

Replacement is also not behaving as hoped/expected. I tried the suggestions. I even removed the players from the system so there would be no incoming data. On either mixer, I hold the button (regardless of which channel is selected) and I then (after 3 seconds) twist to define BPM. I then hold it for 3 seconds and it either jumps to 120 bpm or it jumps when I twist the knob- to 120 bpm, usually.