No Microphone in the Booth Out / Zone, just music


#1

I am not a club DJ and mainly do weddings. So when I use the Booth Out / Zone Out, it’s to get a signal to a second set of speakers else where in the same room or even another room which was the case tonight, as it was a huge wedding reception and there simply wasn’t enough room in the main ballroom.

    • So the microphone signal is every bit as important as the music. < < * *

Is there a setting somewhere that I can adjust?

I need an answer soon as I need to do surround sound remote speakers again next weekend.

Please advise.

Thanks in advance!

Jon


#2

it’s called the POST setting and can be found by pressing SHIFT-Talk Over button (it says POST in black on white beneath the button). When set to POST, the microphone signal will be sent to the booth out.


#3

Um no. I wish it was that simple.


#4

According to the user manual, page 7, item 21, this is how it’s supposed to work. The only thing is when it is ON, the mic sound does NOT go to booth output, so it needs to be set to OFF.


#5

Not working on or off.:frowning:


#6

Hi @DJ_Jonny_T it sounds like your issue might be technical fault. Have you contacted our support team? https://denondj.com/support


#7

As I suspected it’s a settings issue within the Utility Menu > Mic Settings.

Set Booth Receive to ON and the microphone channel goes through.