Microphone Drop Out Problem


#1

Last Sunday was my first event in a venue where my mic was connected to the x1800 and not mixed after. During the toasts, I kept having the audio drop out, in particular on lower input levels (Maid of honor was softer spoken). There was no indication of the wireless mic system dropping out, no interference sounds, etc. I still assumed a mic issue to be at fault.

Yesterday I had another event. I had 4 Shure SLX receivers on hand. Once again, I connected one directly to mic input 1 on the x1800 and noticed immediately when testing the mic that I was getting the same signal drop. So I tested everything:

  1. Scanned and synced to new frequencies.
  2. Switched to a different receiver.
  3. Switched to different microphone/transmitter (3 separate units)
  4. Swapped out the cables.
  5. Connected to x1800 Mic 2 input
  6. Looked at x1800 mic settings to see if there was a noise gate or something that would drop lower input levels, I couldn’t find anything.

Nothing corrected the problem. I had time and long mic cables, so I connected my mic receiver output directly to Input 2 on my main speakers, and used input 1 for my mixer output. Microphone worked perfectly with no audio drop outs once I bypassed the mixer. Safe to say it’s definitely the mixer.

Are there any settings I’m missing that act as a noise gate to mute lower input levels that I can change, or do I have a malfunctioning piece of equipment that needs repair?


#2

Hey VVEPBrian, There IS a gate in the mic preamp circuit that is meant to squash background noise when the mic isn’t used.

This is always proportionally set to the amount of gain, so if this is triggering, the best thing would be to adjust the microphone gain higher.

If you are still not getting enough out of your gain, you can always adjust the microphone attenuation level in utilities.

Please let me know if that helps.

Cheers, Vince


#3

Hi Vince, thanks for the reply. Unfortunately, that does not help. I went straight to the settings to see if there was a noise gate level when it first happened, since it sounded exactly like a noise gate. Since there were no settings for that, I raised the gain for the mic to see if it would help.

Here’s a video so you can hear just how bad it is. Skip to 3:47 if you just want to hear the problem, and not the details on how I tested for everything else in the chain to drill down to the mixer being the problem.


#4

Hi Vince, I thought I replied to this earlier but unless my post is taking an unusual amount of time for approval, I must have accidentally not sent it. The problem is beyond a noise gate dropping very low levels, it cuts in and out with uniform volume speech. I did try to raise the mic input level on the mixer’s settings, as well as boost the gain from the mic receiver output. You can see a demonstration of the problem in this video. If you want to skip the background info and get right to the example of what it’s doing, skip to 3:47. Thanks


#5

Brian,

Unfortunately there is no separate way to adjust the specific level of the gate, other than increasing the level on the microphone. From what it sounds like, your microphone level is lower than optimal and the remedy is to increase the gain on the mic. Unless your mic level knob is already all the way up, you should be able to handily increase it with enough headroom to still be comfortable.

The Mic level is optimised to compete with music playing and the gain staging, gate and talkover settings are designed with this in mind. This means that while the mic volume is great while people are dancing, it may come off a bit loud during the quieter parts of the night.

My recommendation is instead of changing the mic volume levels, instead pull the master level down slightly during the non dancing parts of the event. The added benefit to this is that if you have two mics plugged in, you are only adjusting one volume instead of two.

This is something you can try immediately - simply increase the mic levels and pull the master level down slightly. If you watch the mic LED, you can easily go into the yellow on this. If you still have not enough gain, you can set the mic attenuation levels to 0DB. Interestingly enough - this setting was added in into the latest firmware version because we were getting reports that the mic input levels were TOO loud.

I hope that helps - please let me know what comes from the above recommendations.


#6

Hi Vince, I wanted to follow up to let you know I’ve not been able to get the mic working as consistently as I would like. Not sure what will come of it, but I’m frustrated to say the least. I’m not sure why a noise gate would be built in, with no ability to disable it or change it’s settings.

I have my mic output level from the receiver all the way up, I’ve lowered the master output level and tried increasing the mic gain in the settings and/or increasing the volume using the knob. If I try to mimic poor mic usage, such as the kind a wedding DJ sees most weekends after handing the mic to someone else to speak, I can’t get a consistently reliable output from the mic. If you talk too low, or move it away from your mouth too far…even with it cranked, the noise gate kicks in.

While I understand that if someone uses the mic poorly, you may not hear them well even if the mic isn’t cutting the softer parts, the problem is that the cut is abrupt and annoying. Instead of it being obvious that the person speaking needs to talk louder or hold the mic closer, it gives the appearance of a DJ who has a shitty mic that keeps cutting off the person speaking.

As the person DJing, I’d rather the blame not be shifted to me.

Is there any solution forthcoming? Will a firmware update add controls for the noise gate?


#8

Hi @VVEPBrian,

Thanks for bringing this to our attention and providing a clear demonstration of the issue you are experiencing. I will have our test team confirm ASAP. Once confirmed, I will schedule this into our next firmware release which we are slated to start soon. Sorry for the troubles. I’ll update this thread as soon as new information/firmware is available. Thanks again for your support!


#9

@JWiLL - Thanks for clarifying!

@VVEPBrian - In the meanwhile it may make sense to throw a compressor in the chain. This could not only help get around the gate issue with poor microphone handling, it could also smooth over volume differences even after the new firmware becomes available.


#10

Thanks, I think adding some level of control would be the perfect solution. Even if it’s the option to enable/disable the gate. I have zero issues with the mic when I’m using it, and now that I’m aware of the gate I have even noticed it being advantageous for when I have the mic. So being able to turn it off or set a very low input threshold to keep soft talkers safely above it would be great.

Thanks.


#11

Thanks Vince, I’ve considered putting a compressor on my mics before to try to even out levels. I’ll revisit that idea.

I appreciate @JWiLL’s response, and definitely think adding a simple Mic Settings options to disable or adjust the threshold would be the ideal solution.

Thanks for the attention to the matter.