MC 6000 USB Crackle


#1

sjrideout1 10 Aug 2014 16:40

Hi guys,

I operate an MC 6000, with PC & Virtual DJ. the issue: I have isolated crackling from the 6000 to the USB cable(s) Over the past year, I have replaced several USB cables, only to have the crackle return after a few gigs.

Last night, I was spinning video and, about 1/2 way through the set, the crackling returned. My PC runs like a top and seems to be fine until I push the demands with large files, effects, etc…

How can I trouble shoot this further? USB cable replacement costs are starting to actually add up! :shock: thanks for your help. S

sjrideout1 11 Aug 2014 00:59

Thanks for the reply,

No - it’s not a hum, but rather a crackle as though the usb is having trouble sending/ receiving signals to & from the board.

It happens when I:

  • load a large track
  • manipulate the jog wheel

The only way I can seem to eliminate it, is to replace the usb cable - and that only lasts for a few weeks of events until I need to repeat the process. There’s gotta be a fix, but I am unsure at this point.

Thanks again, Scott

DJ_Double_A 11 Aug 2014 03:10

Crackling of the sound… sounds as if you have a latency problem.

DJ_Boothe

11 Aug 2014 06:07

Agreed. Little crackles in the sound when getting the lappy to do lots at once (like loading large files or big processing tasks like searching with jog wheels usually points to the Latency too low - in nearly all cases.

sjrideout1 11 Aug 2014 11:53

Hi guys,

OK - sweet, thanks for the input.

So, DJ Boothe (& Double A), my current settings in the config menu are:

Latency: auto Safe Mode: unchecked

Are you suggesting that I change/ try the latency setting to a faster speed? Such as 128 or 256? Thanks again. S

DJ_Double_A

11 Aug 2014 16:56

No. Slower, bigger, higher numbers.

To start off so we have a better idea… what OS are you running on the laptop? What are it’s specs? How old is it?

Btw, when was the last time you you took an air can/blower and tried cleaning the cooling fan/fins for the CPU/memory?