How to set your own cue points


#1

Good day to All,

Today’s question is how to set cue points. Coming from Traktor I was able to set my own cue points but on the SC5K the cue lands where denon thinks its suppose to go which is no bueno


#2

Turn of quantize


#3

Either turn off quantize altogether for fully manual control, or shorten the amount - by default I think it’s 1 beat. You could try 1/4 or 1/8 beat.


#4

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.