How to get effects to tail when music is stopped


#1

Question for the forum. I am using the serato club kit with my prime setup. There are some effects that tail over to the next channel when using the pioneer controller, but those same effects don’t seem to tail over when the music is stopped on the denon x1800. Does anyone know if there is a way to get effects to tail over to the next channel when music is stopped and the tail effect is engaged?


#2

This is a big difference between a physical hardware mixer and a controller with a software mixer. Don’t close the channel after you stop the track. On a hardware mixer if you close the channel, any pre-fader audio from that channel (which is what audio coming from the USB sound card is) will stop. That’s why normally the effects units on hardware mixers are specially advertised as being post-fader effects. They are added to the audio chain after the fader control.


#3

got it, thanks for the reply. What’s odd is that it worked a few times after i first got the mixer and uploaded the current firmware. But shortly after, it just stopped.


#4

Ok, but what can i do to get a tail to an external effect, in my case a Boss RV 5? The problem is when u start sending the signal and then u stop the effect stops instantly. You here no Reverb out fadding.


#5

You could change the channel input on the mixer. That way there’d be no audio going out to the audience or the external reverb unit, but whatever sound was still coming out of the reverb unit, would still run its course.


#6

So u mean:

output ‘SEND’ > External Effect > input e.g. Channel 4

?


#7

i tried it and although Send/return is not on i got a feedback on channel 4 without playing anything on an other deck. When i play something on e.g. channel 3 the signal i going directly through the effect to channel 4 again, without activating the effect.


#8

just rotate the Input Selector switch at the top of the channel - or, if the RV5 has input selectors, make the RV5 “look” at a different input.


#9

Why i can’t load up pictures :frowning: so i can show it to u.

I don’t know what u mean. Of course i switched to the 4. channel to Line. i don’t understand why it’s sending a signal out of send, although Effect is of … that’s stupid


#10

Just change this control on the mixer, to any other Empty/Unused/Quiet input, when you want the music to stop on that channel, but for the effect from your external effect box to tail away,

Once the effect has finally tailed away, drop the fader to zero and change the above input control back.

Usually, most effect boxes would have a control for stopping the incoming signal, meaning that you wouldnt need to touch this control on the mixer. However, as the effects box that you’re using in this particular instance is a Guitar Foot Pedal, it’s options are not as widespread as a desktop effects box.