Engine Prime Software Issue - Does not recognize tracks


#1

Current setup: 2 SC5000, 2 TB USB 3 drive (entire libraray) connected to the back of a SC5000, Windows laptop for Engine prime.

On the 2nd day of use I received prompt " [DB is corrupt. Please reformat and rebuild this drive]

Checked forum link - no solution.(DB is corrupt. Please reformat and rebuild this drive)

I formated drive (quick format) copied files over, connected to laptop / prime software and i received the same pop up message, DB corrupt.

I decided to format the drive again with (long format, no quick). I connected the drive to my laptop, no error. I then copied all the music over again and then connected to the laptop.

I see some music files that I can load into software decks, but files listed in crates are all RED and not loadable.

I migrated my Traktor collection and when using in on day 1 all was working well until DB message.

Thinking that after the copy of data and files showing up in red, i did another updated of my Traktor library. Same outcome. Tracks are red and not playable.

I tried to uninstall the Engine Prime software and starting over, but files are still showing up in collections as red.

Does any know how to get the corrected and or how to completely remove Engine prime and all of it’s filed so I can start from scratch?

Thanks you

Devin


Complete removal of EP and files to start from scratch
#2

Just to confirm, is this the most recent engine prime software you are using?


#3

Latest downloaded from site.


#4

How old is the hard drive? Could be failing


#5

Formatted with which file system? FAT32, exFAT?


#6

exFat.

I have corrected this issue.

I was able to find out how to delete EP from my pc and start with clean install.

Deleted the “Engine Library” folder in the Music directory.

I formatted the drive, then copied over music files again and started over.