Engine on iPad for 2900/3900


#1

Irishdj Im having an issue with it ! works fine for a few mins , searching works for about 5-10 tracks , then it goes funny …if i type the track in and hit search … nothing , where before the keyboard would minimize and the results would be there … when it doesnt , i minimize it manually , but the previous results are still there … but if i touch on the title tab …changing it from title only to full it then shows results … Im also gettng a lot of "An error has occurred " messages when i select a track … if i try select it a few times … then it will work , Any ideas what the problem could be ?

DENON Hi Irishdj, first place to start is with your files. Allow engine to analyze your device. Make sure that you are using the latest firmware v1140 in your decks. Old firmware + engine 1.1.2 are not compatible and may cause issues.

Irishdj

Thank you for your reply … All firmware is up to date , and latest version on engine , devices have been analysed with engine , Currently trying to find recommended router settings, I have set static ip address on iPad , but finding it difficult to set ip address on my router … as there is no ip address just 0.0.0.0 as this router is not connected to the internet .

Dj-msx If I skim through the major stuff you could do a quick ‘checklist’ just to make sure the main bits are covered.

Setup: Wireless setup: press manual button Enable wireless ticked, ‘always’, Network name - pick your own 802.11 mode - g & n Enable auto channel scan ticked, Wireless rate: best/auto Width: 20mhz Visible Security: wpa personal, Wpa2 only AES only Update interval 3600 sec. Preshared key: choose your wireless password here Save

Network settings: IP address: 192.168.1.1 Subnet mask: 255.255.255.0 Local name: network name (eg katankya-net) DNS relay ticked

Enable IP server ticked, Range: 192.168.1.10 192.168.1.100 Dhcp lease: 1440 minutes Always broadcast ticked, Net bios announcement ticked, Learn net bios from wan NOT ticked, Scope left blank, Node type mixed mode, Dhcp reservation ticked, Enter reserved devices as described before, Example deck1 - 192.168.1.2 Deck2 - 192.168.1.3 Ipad - 192.168.1.4 and so on. Be careful mac addresses must be exactly correct to work. Save.

Advanced: Advanced wireless, Transmitter high/100% All tick boxes UNTICKED. Save.

Advanced network: Enable UPnP ticked, Save.

Status: Device info, scroll down to LAN computers - will show the list of attached devices. Check here after everything powered up to see if they received the ip addresses you gave them, or if they end in .10-100 range something is wrong with the mac addresses entered.

If all this doesnt work then test 1 device at a time for correct IP address, and check your cables are marked cat5, cat 5e or cat6, and that they are STP (and not UTP). You can also try cold booting the ipad (hold power button on top until swipe to turn off appears, and swipe, then turn back on after 10 seconds or so).