Decks 'creeping' after spinback and wont pause (Solved)


#1

robj4y 06 Aug 2014 19:56

after a spinback of the mini turntables on the mc6000 the traktor virtual decks will not remain paused . they creep slowly but surely to oblivion . its happened a few times since ive had this controller but its only now ive realised the cause of it [spinback] . if you reload a new track that will not cure it it still ‘creeps’ .

viewtopic.php?f=55&t=17954 is the same as mine , it was bought brand new . im using traktor 2.5.0 on win7 64bit .

i can use traktor or the controller or both for several hours with no issues , but if i make a spinback that is it it wont pause from then on . it makes cueing or working virtually impossible .

what is the cause :?: thx

Dj-msx

06 Aug 2014 20:12

Are you using the up to date Denon mapping file (from denondj.com)?

Dj-msx Posts: 281 Joined: 19 Dec 2013 12:59 Location: London, UK Post 12 Aug 2014 22:12 Re: decks ‘creeping’ after spinback and wont pause My elaboration / simplification is…

Traktor is on version 2.6.8 (at least last I heard, could be higher by now) You are on version 2.5.0

You could also check mc6000 firmware is up to date.

Traktor is known to experience latency issues with midi commands as well as the audio. So if doing things fast is your style (and backspin can produce a lot of midi data in a short time) you will need to either optimise your pc to reduce latency as much as possible, upgrade your laptop, or upgrade your software. Usually a good clear out and optimisation is all you need, but this starts with being up to date.

robj4y Posts: 20 Joined: 08 Jul 2014 15:33 Location: liverpool Type of DJ: Bar / Club DJ Post 12 Aug 2014 22:36 Re: decks ‘creeping’ after spinback and wont pause pc really optimised using guide on this site . its an i7 with 16gb of ram so runs nicely

i will work on this tomorrow and report back … appreciated :wink:

robj4y wrote: pc really optimised using guide on this site . its an i7 with 16gb of ram so runs nicely

i will work on this tomorrow and report back … appreciated :wink:

Ok so forget upgrade laptop option!

Dj-msx wrote: My elaboration / simplification is…

Traktor is on version 2.6.8 (at least last I heard, could be higher by now) You are on version 2.5.0

You could also check mc6000 firmware is up to date.

Traktor is known to experience latency issues with midi commands as well as the audio. So if doing things fast is your style (and backspin can produce a lot of midi data in a short time) you will need to either optimise your pc to reduce latency as much as possible, upgrade your laptop, or upgrade your software. Usually a good clear out and optimisation is all you need, but this starts with being up to date.

Agreed, you need to start out with the latest version of Traktor, then try again. There has been tons of updates from Traktor between 2.5~2.6.

robj4y 20 Aug 2014 13:26

just to double confirm had a few sessions on the decks and cannot replicate the creeping pause mode now ive updated traktor . nice