Beat Grid Always Off By One Beat


#1

I have noticed that the beat grid always seems to be off by on beat in Engine Prime. I know its adjustable manually but is there a way to get Engine Prime to set the start of the grid on the actual first beat instead of the second? 2018-04-16_12-31-00


#2

This is already requested by others including better grid detection and I think this will be fixed in the next update.


#3

cool I thought maybe I had a setting wrong or something.


#4

Yes, improvements to beat detection is being looked into on future firmware.


#5

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.